Air Injection Delete = BRAPPPPPPPP

thony

Developer
Developer
477 Owner
Hi all,

Would it make sense that the description of this item from Hitchcock's will help with the increased backfire (sometimes even visible flashing) after installation of 477?


Does your exhaust brap a lot, like I mean every single time speed is decreased (coming from stock first time i heard it I tought someone was shooting at me :ROFLMAO:)
 

sam2019

Administrator
Staff member
Distributor
Developer
477 Owner
Timing? you use the red box? which map? we need all the details to be able to help.
 

thony

Developer
Developer
477 Owner
Am still using version 4.4 which I will swap this weekend over the next available. Happens on all usable maps for me 123. Red box yes, HT tribe here.
 

sam2019

Administrator
Staff member
Distributor
Developer
477 Owner
open exhaust? that used to be the reason my carbies fired likes yours do. but with EFI you should be able to fix that with mapping. try 5.0 and tell us if that did anything for you.
 

Dool

Backyard Bodger
Staff member
Distributor
Developer
477 Owner
M
Hi all,

Would it make sense that the description of this item from Hitchcock's will help with the increased backfire (sometimes even visible flashing) after installation of 477?


Does your exhaust brap a lot, like I mean every single time speed is decreased (coming from stock first time i heard it I tought someone was shooting at me :ROFLMAO:)
Maybe they are, but now you go so Fast !
 

Dool

Backyard Bodger
Staff member
Distributor
Developer
477 Owner
Easy to make a small plate to cover the Hole Or even Tap in a plug, the electrical circuit can be left connected or replaced with a resistor.
I live in Australia and dont expect to get Shot at normally.
 

Sasa

Mediocre pilot - Average mechanic - Crazy tinkerer
Staff member
Developer
477 Owner
Hi all,

Would it make sense that the description of this item from Hitchcock's will help with the increased backfire (sometimes even visible flashing) after installation of 477?


Does your exhaust brap a lot, like I mean every single time speed is decreased (coming from stock first time i heard it I tought someone was shooting at me :ROFLMAO:)
Hey Thony,

yes, that's the main source of backfiring! I suggest you eliminate that via the kit or via the plate (with a paper gasket) that @Dool mentioned!

We have basically the same bike configuration beside that, and mine doesn't backfire at all!

Also, please install the map V6 beta I sent to you. You were also supposed to be running V5 all this time, not V4.4, also because the descriptions of the map might change from one version to the other!!!

So map1 of V4.4 was the most extreme (at the time) map, while map1 of V5.0 is designed to be a run in map! Please read the post carefully when downloading something!!! Nothing will happen to your engine, but it will defeat the purpose of having a run in map if you don't use it during the run in period!

Also V4.4 was richer than V5, hence the popping.

Hope that helps.
 

Sasa

Mediocre pilot - Average mechanic - Crazy tinkerer
Staff member
Developer
477 Owner
am I getting that too for upload and publishing with description please?
@sam2019 I didn't send it yet bc I still consider it a beta. It is very similar to V5 with some minor tweaks here and there, but it sports a mod to the lambda calibration that should provide better control in the closed loop phase to save fuel!

Anyhow I haven't finished my work on that yet, that's why I still consider it a beta, we are working with @Dool behind the scenes to properly tune the lambda / O2 sensor... Thanks to him I have plenty of data now, but I haven't got the time to work on it yet!
 

thony

Developer
Developer
477 Owner
OK, you got me. Not sure at this point why I was still running 4.4 if I had already accessed beta 6. Woke up early this morning and did the swap. I will put 500 km+ this weekend and let you know @Sasa

Am a mess!
 

thony

Developer
Developer
477 Owner
Easy to make a small plate to cover the Hole Or even Tap in a plug, the electrical circuit can be left connected or replaced with a resistor.
I live in Australia and dont expect to get Shot at normally.
I believe I can get those parts too. I live in Central America 😶‍🌫️
 

Dool

Backyard Bodger
Staff member
Distributor
Developer
477 Owner
My understanding of this Device is to enable the O2 Sensor to get a better reading, I could re install mine and test this theory but I will not just as I will not replace my Bash plate/charcoal canister unless they hold a Gun to my head.
EFI we gotta have but some of the other stuff is as useless as the Compass on a Bs4 or the Tripper on the Bs6 :ROFLMAO:
 

thony

Developer
Developer
477 Owner
My understanding of this Device is to enable the O2 Sensor to get a better reading, I could re install mine and test this theory but I will not just as I will not replace my Bash plate/charcoal canister unless they hold a Gun to my head.
EFI we gotta have but some of the other stuff is as useless as the Compass on a Bs4 or the Tripper on the Bs6 :ROFLMAO:
So best thing to remove it? I understand they took it away on later Hima models. My compass worked! I removed it anyways.
 

Sasa

Mediocre pilot - Average mechanic - Crazy tinkerer
Staff member
Developer
477 Owner
My understanding of this Device is to enable the O2 Sensor to get a better reading, I could re install mine and test this theory but I will not just as I will not replace my Bash plate/charcoal canister unless they hold a Gun to my head.
EFI we gotta have but some of the other stuff is as useless as the Compass on a Bs4 or the Tripper on the Bs6 :ROFLMAO:
More than enabling the O2 to get better reading, the device is there to further cheating emission tests, injecting fresh air into the exhaust gas stream!

So best thing to remove it? I understand they took it away on later Hima models. My compass worked! I removed it anyways.
Get rid of it, you won't miss it! :ROFLMAO:
 

thony

Developer
Developer
477 Owner
OK. Sent bike to stator tests. It was the last thing to try out. Unwrapped all bobbins and found them faulty. All of them. This was in appearance causing the cut offs at the gear lowering and he frustrating cold starts. It barks at the touch of the button now. Almost 30000 km were calling for a replacement.
 

Dool

Backyard Bodger
Staff member
Distributor
Developer
477 Owner
OK. Sent bike to stator tests. It was the last thing to try out. Unwrapped all bobbins and found them faulty. All of them. This was in appearance causing the cut offs at the gear lowering and he frustrating cold starts. It barks at the touch of the button now. Almost 30000 km were calling for a replacement.
so the Stator is Toast after 30000kms ?
 

Sasa

Mediocre pilot - Average mechanic - Crazy tinkerer
Staff member
Developer
477 Owner
OK. Sent bike to stator tests. It was the last thing to try out. Unwrapped all bobbins and found them faulty. All of them. This was in appearance causing the cut offs at the gear lowering and he frustrating cold starts. It barks at the touch of the button now. Almost 30000 km were calling for a replacement.
Now that is surprising! Did you check the voltage regulator too?
With beemers that was a "tandem fault", usually the stator got toasted bc of the voltage regulator!
 

Dool

Backyard Bodger
Staff member
Distributor
Developer
477 Owner
Might get a spare next time I order from Sam, at this rate I'll be at 30000 in a few years:cool:
 
Top